Slick Forums

Discuss the Slick 2D Library
It is currently Wed Oct 16, 2019 11:48 am

All times are UTC




Post new topic Reply to topic  [ 20 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Sat May 31, 2008 8:48 am 
Offline

Joined: Mon Mar 31, 2008 5:31 pm
Posts: 59
Location: Italy
me?


Last edited by Aster on Sat May 31, 2008 11:25 am, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Sat May 31, 2008 8:49 am 
Offline
Site Admin
User avatar

Joined: Thu Jan 01, 1970 12:00 am
Posts: 3143
Na, who were you sending the mails to? The system here is automated, I don't get the mails asking for registration - there was a configuration error for a bit that mean the automatic mail send didn't happen. That was the purpose of this thread, that if you don't get a mail for whatever reason you send one direct to me.

Kev


Top
 Profile  
 
 Post subject:
PostPosted: Sat May 31, 2008 3:14 pm 
Offline
Regular

Joined: Sat May 31, 2008 12:26 am
Posts: 207
kevglass wrote:
Na, who were you sending the mails to? The system here is automated, I don't get the mails asking for registration - there was a configuration error for a bit that mean the automatic mail send didn't happen. That was the purpose of this thread, that if you don't get a mail for whatever reason you send one direct to me.

Kev


I sent the mails to your email address on the forums. I wasn't getting an automated registration mail, so I sent you two or three emails regarding this.


Top
 Profile  
 
 Post subject:
PostPosted: Sat May 31, 2008 4:46 pm 
Offline
Site Admin
User avatar

Joined: Thu Jan 01, 1970 12:00 am
Posts: 3143
Interesting, could you send a mail again soon and let me know you've sent it. Must be some mail server issue :/

Kev


Top
 Profile  
 
 Post subject:
PostPosted: Fri Apr 30, 2010 2:51 pm 
Thatotherguy wrote:
I sent the mails to your email address on the forums. I wasn't getting an automated registration mail, so I sent you two or three emails regarding this.


I sent some e-mails to the same address, last one was sent yesterday, and have received no replys. Also used the blog contacts, that now seem to be unavailable, with the same results.


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 20 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: MSN [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group