Slick Forums

Discuss the Slick 2D Library
It is currently Tue Oct 15, 2019 1:55 am

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Tue Mar 14, 2017 3:42 am 
Offline

Joined: Tue Mar 14, 2017 3:32 am
Posts: 1
Hello,

i got a huge problem since this week. Now all my slick project got this error when i try to launch them :

****************************************************************
Tue Mar 14 11:30:04 CST 2017 ERROR:Unable to determine Slick build number
Tue Mar 14 11:30:04 CST 2017 INFO:LWJGL Version: 2.9.1
Tue Mar 14 11:30:04 CST 2017 INFO:OriginalDisplayMode: 1920 x 1080 x 32 @60Hz
Tue Mar 14 11:30:04 CST 2017 INFO:TargetDisplayMode: 1280 x 697 x 0 @0Hz

Process finished with exit code -1073740791 (0xC0000409)
****************************************************************

Before everything run well. I did no change on my projects, just try to run them again after some month.
It should be a problem with my computer but i have no idea.

I am using Intelij 2016 and Slick1.0.1.

I tried to purge my maven repo, try with Slick1.0.2, try to add localy slick libraries.

Do you have some idea ? thanks for your help


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: Google [Bot], MSN [Bot] and 42 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group